<!DOCTYPE html><html class="no-js" lang="en-CA"
xmlns:fb="http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><title>Army polar bear plunge training happening December 8 and 9 - My Yellowknife Now</title><link href="//www.google-analytics.com" rel="dns-prefetch"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><meta name="description" content=""><link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png"><meta property="og:site_name" content="My Yellowknife Now"><meta property="og:url" content="https://www.myyellowknifenow.com/51583/army-polar-bear-plunge-training-happening-december-8-and-9/"/><meta property="og:type" content="article" /><meta property="og:title" content="Army polar bear plunge training happening December 8 and 9" /><meta property="og:description" content="The army will be running a cold water immersion training exercise for its personnel on December 8 and 9 on Long Lake. ... more &#8250;"><meta property="og:image" content="https://www.myyellowknifenow.com/wp-content/uploads/2020/11/ice-exercise.png" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="314" /> <script data-ad-client="ca-pub-3985045263764181" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <link rel="stylesheet" id="wp-forecast-css" href="https://www.myyellowknifenow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" /> <script>if(typeof WebFontConfig==="undefined"){WebFontConfig=new Object();}
WebFontConfig['google']={families:['Oswald:300,400,700','Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};(function(){var wf=document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf,s);})();</script> <meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.myyellowknifenow.com/51583/army-polar-bear-plunge-training-happening-december-8-and-9/" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.myyellowknifenow.com/#website","url":"https://www.myyellowknifenow.com/","name":"My Yellowknife Now","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.myyellowknifenow.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.myyellowknifenow.com/51583/army-polar-bear-plunge-training-happening-december-8-and-9/#primaryimage","inLanguage":"en-CA","url":"https://www.myyellowknifenow.com/wp-content/uploads/2020/11/ice-exercise.png","width":607,"height":424,"caption":"Army personnel taking a dip. Photo supplied."},{"@type":"WebPage","@id":"https://www.myyellowknifenow.com/51583/army-polar-bear-plunge-training-happening-december-8-and-9/#webpage","url":"https://www.myyellowknifenow.com/51583/army-polar-bear-plunge-training-happening-december-8-and-9/","name":"Army polar bear plunge training happening December 8 and 9 - My Yellowknife Now","isPartOf":{"@id":"https://www.myyellowknifenow.com/#website"},"primaryImageOfPage":{"@id":"https://www.myyellowknifenow.com/51583/army-polar-bear-plunge-training-happening-december-8-and-9/#primaryimage"},"datePublished":"2020-11-24T21:54:48+00:00","dateModified":"2020-11-24T21:54:48+00:00","author":{"@id":"https://www.myyellowknifenow.com/#/schema/person/11bc3e3854cb51ba6dd3baac7c161da0"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.myyellowknifenow.com/51583/army-polar-bear-plunge-training-happening-december-8-and-9/"]}]},{"@type":"Person","@id":"https://www.myyellowknifenow.com/#/schema/person/11bc3e3854cb51ba6dd3baac7c161da0","name":"Bailey Moreton","image":{"@type":"ImageObject","@id":"https://www.myyellowknifenow.com/#personlogo","inLanguage":"en-CA","url":"https://www.myyellowknifenow.com/wp-content/litespeed/avatar/2f0c8484b2a91e453c4984979286fc58.jpg","caption":"Bailey Moreton"}}]}</script> <link rel='dns-prefetch' href='//ras.vistaradio.ca' /><link rel='dns-prefetch' href='//cdn.vistaradio.ca' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="My Yellowknife Now &raquo; Feed" href="https://www.myyellowknifenow.com/feed/" /><link rel="alternate" type="text/calendar" title="My Yellowknife Now &raquo; iCal Feed" href="https://www.myyellowknifenow.com/community-calendar/?ical=1" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.myyellowknifenow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:0 0 !important;padding:0 !important}</style><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.myyellowknifenow.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.10' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.myyellowknifenow.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.10' type='text/css' media='all' /><link rel='stylesheet' id='elusive-css'  href='https://www.myyellowknifenow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://www.myyellowknifenow.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.myyellowknifenow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.myyellowknifenow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-flexslider-css'  href='https://www.myyellowknifenow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-icon-social-css'  href='https://www.myyellowknifenow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://www.myyellowknifenow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-icon-symbol-css'  href='https://www.myyellowknifenow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-swipebox-css'  href='https://www.myyellowknifenow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://www.myyellowknifenow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='vwcss-theme-css'  href='https://www.myyellowknifenow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='child-style-css'  href='https://www.myyellowknifenow.com/wp-content/themes/presso-child/style.css?ver=5.5.3' type='text/css' media='all' /> <script type='text/javascript' src='https://www.myyellowknifenow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/4671f.js?e6735' id='jquery-ui-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/6221f.js?23f19' id='jquery-ui-widget-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/cb672.js?25c73' id='jquery-ui-mouse-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/ec375.js?7682f' id='jquery-ui-draggable-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/0a625.js?3955e' id='jquery-ui-slider-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/b4776.js?c9bea' id='jquery-touch-punch-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/7d184.js?70680' id='iris-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/6461e.js?64e11' id='wp-color-picker-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/9eb10.js?36e46' id='wpf_update-js'></script> <script type='text/javascript' id='instant-search-js-extra'>var instant_search={"blog_url":"https:\/\/www.myyellowknifenow.com","ajax_url":"https:\/\/www.myyellowknifenow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};</script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/00293.js?a0ee5' id='instant-search-js'></script> <script type='text/javascript' src='https://cdn.vistaradio.ca/js/iframeResizer.js' id='iframeResizer-js'></script> <link rel="https://api.w.org/" href="https://www.myyellowknifenow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.myyellowknifenow.com/wp-json/wp/v2/posts/51583" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.myyellowknifenow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.myyellowknifenow.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.3" /><link rel='shortlink' href='https://www.myyellowknifenow.com/?p=51583' /><link rel="alternate" type="application/json+oembed" href="https://www.myyellowknifenow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myyellowknifenow.com%2F51583%2Farmy-polar-bear-plunge-training-happening-december-8-and-9%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.myyellowknifenow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.myyellowknifenow.com%2F51583%2Farmy-polar-bear-plunge-training-happening-december-8-and-9%2F&#038;format=xml" /><meta property="fb:app_id" content="335982600081119"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.myyellowknifenow.com"><link rel="https://theeventscalendar.com/" href="https://www.myyellowknifenow.com/wp-json/tribe/events/v1/" /><style id="vw-custom-font" type="text/css"></style><style type="text/css">::selection{color:#fff;background-color:#3facd6}h1{line-height:1.1}h2{line-height:1.2}h3,h4,h5,h6{line-height:1.4}.header-font,woocommerce div.product .woocommerce-tabs ul.tabs li,.woocommerce-page div.product .woocommerce-tabs ul.tabs li,.woocommerce #content div.product .woocommerce-tabs ul.tabs li,.woocommerce-page #content div.product .woocommerce-tabs ul.tabs li{font-family:Oswald;font-weight:700}.header-font-color{color:#333}.wp-caption p.wp-caption-text{color:#333;border-bottom-color:#333}.body-font{font-family:Open Sans;font-weight:400}.mobile-nav,.top-nav,.comment .author>span,.pingback .author>span,.label,.tagcloud a,.woocommerce .product_meta .post-tags a,.bbp-topic-tags a,.woocommerce div.product span.price,.woocommerce-page div.product span.price,.woocommerce #content div.product span.price,.woocommerce-page #content div.product span.price,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce #content div.product p.price,.woocommerce-page #content div.product p.price,.main-nav .menu-link{font-family:Oswald}.primary-bg,.label,.tagcloud a,.woocommerce nav.woocommerce-pagination ul li span.current,.woocommerce-page nav.woocommerce-pagination ul li span.current,.woocommerce #content nav.woocommerce-pagination ul li span.current,.woocommerce-page #content nav.woocommerce-pagination ul li span.current,.woocommerce nav.woocommerce-pagination ul li a:hover,.woocommerce-page nav.woocommerce-pagination ul li a:hover,.woocommerce #content nav.woocommerce-pagination ul li a:hover,.woocommerce-page #content nav.woocommerce-pagination ul li a:hover,.woocommerce nav.woocommerce-pagination ul li a:focus,.woocommerce-page nav.woocommerce-pagination ul li a:focus,.woocommerce #content nav.woocommerce-pagination ul li a:focus,.woocommerce-page #content nav.woocommerce-pagination ul li a:focus,#pagination>span{background-color:#3facd6}a,.social-share a:hover,.site-social-icons a:hover,.bbp-topic-header a:hover,.bbp-forum-header a:hover,.bbp-reply-header a:hover{color:#3facd6}.button-primary{color:#3facd6;border-color:#3facd6}.primary-border{border-color:#3facd6}.top-bar{background-color:#333;color:#eee}#open-mobile-nav,.top-nav a,.top-bar-right>a{color:#eee}#open-mobile-nav:hover,.top-nav a:hover,.top-bar-right>a:hover{background-color:#3facd6;color:#fff}.top-nav .menu-item:hover{background-color:#3facd6}.top-nav .menu-item:hover>a{color:#fff}.main-bar{background-color:#f9f9f9;color:#bbb}.main-nav-bar{background-color:#333}.main-nav-bar,.main-nav>.menu-item>a{color:#fff}.main-nav .menu-item:hover>.menu-link,.main-nav>.current-menu-ancestor>a,.main-nav>.current-menu-item>a{background-color:#3facd6;color:#fff}.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon{background-color:#3facd6}.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count{color:#3facd6}.widget_vw_widget_categories a:hover{color:#3facd6}#footer{background-color:#111}#footer .widget-title{color:#3facd6}#footer,#footer .title,#footer .comment-author,#footer .social-subscription-count{color:#999}.copyright{background-color:#000}.copyright,.copyright a{color:#ddd}</style><style type="text/css" title="dynamic-css" class="options-output">h1,h2,h3,h4,h5,h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333;opacity:1;visibility:visible;-webkit-transition:opacity .24s ease-in-out;-moz-transition:opacity .24s ease-in-out;transition:opacity .24s ease-in-out}.wf-loading h1,h2,h3,h4,h5,h6,{opacity:0}.ie.wf-loading h1,h2,h3,h4,h5,h6,{visibility:hidden}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666;font-size:14px;opacity:1;visibility:visible;-webkit-transition:opacity .24s ease-in-out;-moz-transition:opacity .24s ease-in-out;transition:opacity .24s ease-in-out}.wf-loading body,{opacity:0}.ie.wf-loading body,{visibility:hidden}</style>
<!--[if lt IE 9]> <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script> <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script> <![endif]--> <script data-optimized="1" type="text/javascript" src="https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/28033.js?9824c"></script> <script type="text/javascript">jQuery(document).ready(function(){jQuery('body').ihavecookies({title:'Accept Cookies & Privacy Policy?',message:'We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. By continuing to use our website you consent to our Cookie and Privacy Policy. ',delay:600,expires:1825,link:'https://www.vistaradio.ca/privacy/',uncheckBoxes:true});});</script> <link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet"><style type="text/css">:root{--purple:#3b3646;--red:#ee4b5a}#gdpr-cookie-message{position:fixed;right:30px;bottom:30px;max-width:375px;background-color:var(--purple);padding:20px;border-radius:5px;box-shadow:0 6px 6px rgba(0,0,0,.25);margin-left:30px;font-family:system-ui}#gdpr-cookie-message h4{color:var(--red);font-family:'Open Sans',sans-serif;font-size:18px;font-weight:500;margin:0 0 10px}#gdpr-cookie-message p{color:#fff;font-size:15px;line-height:1.5em}#gdpr-cookie-message p:last-child{margin-bottom:0;text-align:right}#gdpr-cookie-message a{color:var(--red);text-decoration:none;font-size:15px;padding-bottom:2px;border-bottom:1px dotted rgba(255,255,255,.75);transition:all .3s ease-in}#gdpr-cookie-message a:hover{color:#fff;border-bottom-color:var(--red);transition:all .3s ease-in}#gdpr-cookie-message button{border:none;background:var(--red);color:#fff;font-family:'Open Sans',sans-serif;font-size:15px;padding:7px;border-radius:3px;margin-left:15px;cursor:pointer;transition:all .3s ease-in}#gdpr-cookie-message button:hover{background:#fff;color:var(--red);transition:all .3s ease-in}</style> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"33145398"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script> <noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=33145398&cv=2.0&cj=1" />
</noscript><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://www.myyellowknifenow.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-full.min.css?ver=5.1.5' type='text/css' media='all' /></head><body id="top" class="post-template-default single single-post postid-51583 single-format-standard custom-background tribe-no-js tribe-theme-parent-presso tribe-theme-child-presso-child site-layout-boxed site-disable-post-box-effects"><nav id="mobile-nav-wrapper"></nav><aside class="zone takeover"><ins data-revive-zoneid="52" data-revive-target="_blank" data-revive-id="b07d3d41c82582579069d81820142439"></ins></aside><div style="position: fixed; top:0px; left:0px; z-index: -1; background: url(//ras.vistaradio.ca/dist/avw.php?raszid=258) center top no-repeat; background-size: cover; width: 100%; height:100%;"><a href="//ras.vistaradio.ca/dist/ck.php?n=NID&amp;cb=RANDOM_NUMBER" target="_blank" style="display: block; width: 100%; height: 100%;"></a></div><div id="off-canvas-body-inner"><div id="top-bar" class="top-bar"><div class="container"><div class="row"><div class="col-sm-12">
<span id="weather-ajax"></span><div class="weather-zone"><script src= "/bmp-zone-weather.js?v=20201109"></script></div> <script>jQuery.ajax({url:"/wp-content/themes/presso-child/vista/weather-ajax.php",dataType:"text",success:function(data){if(data!=""){jQuery("#weather-ajax").html(data);}}});</script> <div id="listen-live-header"><div class="listen-live-station listen-live-link" data-stream="cjcd" id="hdr-ll-cjcd"><div class="wrapper"><span><img src="https://www.myyellowknifenow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 100.1 Moose FM"></span>
<span><h3 class="brand-moose">100.1 Moose FM</h3><h4><div class="song-ticker"></div></h4>
</span></div></div> <script>(function($){$('document').ready(function(){$.ajax({url:"/wp-content/themes/presso-child/nowplaying.php?s=CJCD&g=VARIETY&l=1&nolist=true&ts="+Date.now()+"",dataType:"text",cache:false,success:function(data){if(data){$("#hdr-ll-cjcd .song-ticker").html(data);$(".time").css('display','none');if($('#hdr-ll-cjcd p.artist').textWidth()+$('#hdr-ll-cjcd .title').textWidth()>='90'){$('#hdr-ll-cjcd .song-ticker').addClass('marquee');}}}});});})(jQuery);</script> </div></div></div><div class="row"><div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
<a id="open-mobile-nav" class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a></div></div><div class="row"><div class="col-sm-12">
<a id="open-mobile-nav" href="#mobile-nav" title="Search"></a></div></div></div></div><header class="main-bar header-layout-left-logo"><div class="container"><div class="row"><div class="col-sm-12"><div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
<a href="https://www.myyellowknifenow.com/" style="white-space: nowrap;">
<span id="mynow-icon"><img src="https://www.myyellowknifenow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Yellowknife Now" border="0" width="63" height="63" class="logo-original" /></span>
<span id="mynow-logo"><img src="https://www.myyellowknifenow.com/wp-content/themes/presso-child/vista/_img/comm/myyellowknifenow.png" alt="My Yellowknife Now" border="0" width="100%" height="50" class="logo-original" /></span>
</a></div><div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/"><div>
<a href="https://www.myyellowknifenow.com/moose-fm/">
<img src="https://www.myyellowknifenow.com/wp-content/themes/presso-child/vista/_img/station/CJCD.png?201022" alt="100.1 Moose FM" width="" height="" border="0" class="brand-moose" />
</a></div></div></div></div></div></header><div class="main-nav-bar header-layout-left-logo"><div class="container"><div class="row"><div class="col-sm-12"><div class="top-bar-right">
<a class="site-social-icon" href="https://www.facebook.com/1001TheMoose/" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a>									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a></div><nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-1567" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.myyellowknifenow.com/news/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-bullhorn" aria-hidden="true"></i><span>News</span></span></a><div class="sub-menu-container"><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-1569" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.myyellowknifenow.com/news/yellowknife-news/" class="menu-link sub-menu-link"><span>Yellowknife News</span></a></li><li id="nav-menu-item-1568" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myyellowknifenow.com/news/hay-river-news/" class="menu-link sub-menu-link"><span>Hay River News</span></a></li><li id="nav-menu-item-46475" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myyellowknifenow.com/sports/" class="menu-link sub-menu-link"><span>Sports</span></a></li><li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.myyellowknifenow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li></ul></li><li id="nav-menu-item-46477" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myyellowknifenow.com/sports/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-futbol-o" aria-hidden="true"></i><span>Sports</span></span></a><div class="sub-menu-container"></li><li id="nav-menu-item-15774" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myyellowknifenow.com/win/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-smiley" aria-hidden="true"></i><span>Win</span></span></a><div class="sub-menu-container"></li><li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-calendar" aria-hidden="true"></i><span>Events</span></span></a><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-215" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat"><a href="https://www.myyellowknifenow.com/community-calendar/category/yellowknife-events/" class="menu-link sub-menu-link"><span>Yellowknife Events</span></a></li><li id="nav-menu-item-214" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat"><a href="https://www.myyellowknifenow.com/community-calendar/category/hay-river-events/" class="menu-link sub-menu-link"><span>Hay River Events</span></a></li><li id="nav-menu-item-15777" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/community/add" class="menu-link sub-menu-link"><span>Submit Event</span></a></li></ul></li><li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="cjcd" href="#" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-play-alt" aria-hidden="true"></i><span>Listen Live</span></span></a></li><li id="nav-menu-item-16292" class="main-menu-item  menu-item-even menu-item-depth-0 menu-icon-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.myyellowknifenow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container"><ul class="sub-menu menu-odd  menu-depth-1"><li id="nav-menu-item-16293" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myyellowknifenow.com/on-air/" class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li><li id="nav-menu-item-16294" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.myyellowknifenow.com/moose-fm/" class="menu-link sub-menu-link"><span>Talent</span></a></li><li id="nav-menu-item-16295" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.myyellowknifenow.com/contact-us/" class="menu-link sub-menu-link"><span>Contact Us</span></a></li><li id="nav-menu-item-16296" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.myyellowknifenow.com/15918/swap-shop/" class="menu-link sub-menu-link"><span>Swap Shop</span></a></li></ul></li><li id="nav-menu-item-29146" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.myyellowknifenow.com/local-connections/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-star" aria-hidden="true"></i><span>Local Connections</span></span></a><div class="sub-menu-container"></li><li id="nav-menu-item-51155" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.myyellowknifenow.com/51063/stuff-the-bus/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-bus" aria-hidden="true"></i><span>Stuff The Bus</span></span></a></li></ul></nav></div></div></div></div><div id="page-wrapper" class="container"><div class="row"><div id="page-content" class="col-sm-7 col-md-8"><article id="post-51583" class="post-51583 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-yellowknife-news tag-canadian-armed-forces tag-public-advisory tag-training-exercise"><div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="tags clearfix">
<a class="label " href="https://www.myyellowknifenow.com/news/" title="View all posts in News" rel="category">News</a><a class="label " href="https://www.myyellowknifenow.com/news/yellowknife-news/" title="View all posts in Yellowknife News" rel="category">Yellowknife News</a></div><h1 class="post-title title title-large entry-title">Army polar bear plunge training happening December 8 and 9</h1><hr class="hr-thin-bottom"><div class="social-share">
<span class="header-font">SHARE ON:</span><a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.myyellowknifenow.com%2F51583%2Farmy-polar-bear-plunge-training-happening-december-8-and-9%2F&amp;t=http://Army%20polar%20bear%20plunge%20training%20happening%20December%208%20and%209" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="social-twitter" href="https://twitter.com/share?text=Army+polar+bear+plunge+training+happening+December+8+and+9&url=https%3A%2F%2Fwww.myyellowknifenow.com%2F51583%2Farmy-polar-bear-plunge-training-happening-december-8-and-9%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a><a class="social-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.myyellowknifenow.com%2F51583%2Farmy-polar-bear-plunge-training-happening-december-8-and-9%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a><a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.myyellowknifenow.com%2F51583%2Farmy-polar-bear-plunge-training-happening-december-8-and-9%2F&amp;media=https://www.myyellowknifenow.com/wp-content/uploads/2020/11/ice-exercise.png&amp;description=http://Army%20polar%20bear%20plunge%20training%20happening%20December%208%20and%209" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a></div><div class="post-meta header-font">
<img src="https://www.myyellowknifenow.com/wp-content/litespeed/avatar/a694aa3e18a2ff82f6ed5ea4fc9a0792.jpg" width="48" height="48" alt="Avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" />			<a class="author-name vcard author" href="https://www.myyellowknifenow.com/talent/bailey/" title="View all posts by Bailey Moreton"><span class="fn">Bailey Moreton</span></a><span class="post-meta-separator">,</span>
<span class="label-staff">staff</span><span class="post-meta-separator"></span>
<a href="https://www.myyellowknifenow.com/51583/army-polar-bear-plunge-training-happening-december-8-and-9/" class="post-date updated" title="Permalink to Army polar bear plunge training happening December 8 and 9" rel="bookmark">Tuesday, Nov. 24th, 2020</a></div><div class="post-thumbnail-wrapper">
<a class="swipebox" href="https://www.myyellowknifenow.com/wp-content/uploads/2020/11/ice-exercise.png" title="Permalink to image of Army polar bear plunge training happening December 8 and 9" rel="bookmark">
<img width="607" height="420" src="https://www.myyellowknifenow.com/wp-content/uploads/2020/11/ice-exercise-607x420.png" class="attachment-vw_medium size-vw_medium wp-post-image" alt="" loading="lazy" />
</a><div class="vw-featured-image-caption-wrapper"><div class="vw-featured-image-caption">
<i class="icon-entypo-camera"></i> Army personnel taking a dip. Photo supplied.</div></div></div><div class="post-content clearfix"><p>The army will be running a cold water immersion training exercise for its personnel on December 8 and 9 on Long Lake.</p><p>Activities will include personnel entering the water through a hole in the ice, getting out of the water and heading to warming tents nearby to change.</p><div id="attachment_51585" style="width: 278px" class="wp-caption alignright"><a href="https://www.myyellowknifenow.com/wp-content/uploads/2020/11/site-exercise.png"><img aria-describedby="caption-attachment-51585" loading="lazy" class="wp-image-51585 " src="https://www.myyellowknifenow.com/wp-content/uploads/2020/11/site-exercise-300x300.png" alt="" width="278" height="278" srcset="https://www.myyellowknifenow.com/wp-content/uploads/2020/11/site-exercise-300x300.png 300w, https://www.myyellowknifenow.com/wp-content/uploads/2020/11/site-exercise-150x150.png 150w, https://www.myyellowknifenow.com/wp-content/uploads/2020/11/site-exercise-80x80.png 80w, https://www.myyellowknifenow.com/wp-content/uploads/2020/11/site-exercise-360x360.png 360w, https://www.myyellowknifenow.com/wp-content/uploads/2020/11/site-exercise.png 456w" sizes="(max-width: 278px) 100vw, 278px" /></a><p id="caption-attachment-51585" class="wp-caption-text">Site where the exercise is taking place. Photo supplied.</p></div><p>The training will take place on Long Lake, just off Highway 3 by the float plane launch. The warming tents and administration area will be located on the lake.</p><p>There will be Canadian Armed Forces vehicles in the area, but all personnel will be unarmed.</p><p>&#8220;This activity is being conducted as part of professional development for the Canadian Ranger<br />
Instructors who frequently deploy out to the communities and on to the land with Canadian<br />
Ranger patrols in the north,&#8221; a statement from the Canadian Armed Forces read.</p><p>The activities are taking place during the daytime, but staff will be on hand during the exercise to ensure the hole in the ice is adequately marked. It will be fenced off and sign posted afterwards to ensure public safety.</p><div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="https://www.myyellowknifenow.com/51583/army-polar-bear-plunge-training-happening-december-8-and-9/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div></div><div class="post-tags clearfix">
<span class="post-tags-title header-font">Tags:</span>
<a class="label label-small label-light" href="https://www.myyellowknifenow.com/tag/canadian-armed-forces/" title="View all posts in Canadian Armed Forces" rel="category">Canadian Armed Forces</a><a class="label label-small label-light" href="https://www.myyellowknifenow.com/tag/public-advisory/" title="View all posts in public advisory" rel="category">public advisory</a><a class="label label-small label-light" href="https://www.myyellowknifenow.com/tag/training-exercise/" title="View all posts in training exercise" rel="category">training exercise</a></div></article><hr class="hr-thin-bottom"><div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="post-related section-container clearfix"><h2 class="section-title">Recent Posts</h2><div class="row"><div class="post-box-wrapper col-sm-6 col-md-4 "><article class="post-51589 post-box post-box-headline"><h3 class="title title-small"><a href="https://www.myyellowknifenow.com/51589/city-conflicted-about-applying-for-funding-for-permanent-housing/" title="Permalink to City ‘conflicted’ about applying for funding for permanent housing" rel="bookmark">City ‘conflicted’ about applying for funding for permanent housing</a></h3><div class="post-meta header-font">
<a href="https://www.myyellowknifenow.com/51589/city-conflicted-about-applying-for-funding-for-permanent-housing/" class="post-date" title="Permalink to City ‘conflicted’ about applying for funding for permanent housing" rel="bookmark">Tuesday, Nov. 24th, 2020</a></div><div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.myyellowknifenow.com/51589/city-conflicted-about-applying-for-funding-for-permanent-housing/" title="Permalink to City ‘conflicted’ about applying for funding for permanent housing" rel="bookmark">
<img width="265" height="147" src="https://www.myyellowknifenow.com/wp-content/uploads/2016/10/bailyhouse-slider-950x340-1-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.myyellowknifenow.com/wp-content/uploads/2016/10/bailyhouse-slider-950x340-1-265x147.jpg 265w, https://www.myyellowknifenow.com/wp-content/uploads/2016/10/bailyhouse-slider-950x340-1-300x168.jpg 300w, https://www.myyellowknifenow.com/wp-content/uploads/2016/10/bailyhouse-slider-950x340-1-360x200.jpg 360w, https://www.myyellowknifenow.com/wp-content/uploads/2016/10/bailyhouse-slider-950x340-1-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a></div></article></div><div class="post-box-wrapper col-sm-6 col-md-4 "><article class="post-51587 post-box post-box-headline"><h3 class="title title-small"><a href="https://www.myyellowknifenow.com/51587/crtc-approves-northwestels-unlimited-internet-plans-on-interim-basis/" title="Permalink to CRTC approves Northwestel’s unlimited internet plans on interim basis" rel="bookmark">CRTC approves Northwestel’s unlimited internet plans on interim basis</a></h3><div class="post-meta header-font">
<a href="https://www.myyellowknifenow.com/51587/crtc-approves-northwestels-unlimited-internet-plans-on-interim-basis/" class="post-date" title="Permalink to CRTC approves Northwestel’s unlimited internet plans on interim basis" rel="bookmark">Tuesday, Nov. 24th, 2020</a></div><div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.myyellowknifenow.com/51587/crtc-approves-northwestels-unlimited-internet-plans-on-interim-basis/" title="Permalink to CRTC approves Northwestel’s unlimited internet plans on interim basis" rel="bookmark">
<img width="265" height="147" src="https://www.myyellowknifenow.com/wp-content/uploads/2020/10/pexels-cottonbro-5054213-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.myyellowknifenow.com/wp-content/uploads/2020/10/pexels-cottonbro-5054213-265x147.jpg 265w, https://www.myyellowknifenow.com/wp-content/uploads/2020/10/pexels-cottonbro-5054213-360x200.jpg 360w, https://www.myyellowknifenow.com/wp-content/uploads/2020/10/pexels-cottonbro-5054213-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a></div></article></div><div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm"><article class="post-51581 post-box post-box-headline"><h3 class="title title-small"><a href="https://www.myyellowknifenow.com/51581/yellowknife-rethinking-policy-on-flying-international-flags-at-city-hall/" title="Permalink to Yellowknife rethinking policy on flying international flags at city hall" rel="bookmark">Yellowknife rethinking policy on flying international flags at city hall</a></h3><div class="post-meta header-font">
<a href="https://www.myyellowknifenow.com/51581/yellowknife-rethinking-policy-on-flying-international-flags-at-city-hall/" class="post-date" title="Permalink to Yellowknife rethinking policy on flying international flags at city hall" rel="bookmark">Tuesday, Nov. 24th, 2020</a></div><div class="post-thumbnail-wrapper vw-imgliquid">
<a href="https://www.myyellowknifenow.com/51581/yellowknife-rethinking-policy-on-flying-international-flags-at-city-hall/" title="Permalink to Yellowknife rethinking policy on flying international flags at city hall" rel="bookmark">
<img width="265" height="147" src="https://www.myyellowknifenow.com/wp-content/uploads/2018/11/46445110_2210196005666996_1569924410565984256_o-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" loading="lazy" srcset="https://www.myyellowknifenow.com/wp-content/uploads/2018/11/46445110_2210196005666996_1569924410565984256_o-265x147.jpg 265w, https://www.myyellowknifenow.com/wp-content/uploads/2018/11/46445110_2210196005666996_1569924410565984256_o-360x200.jpg 360w, https://www.myyellowknifenow.com/wp-content/uploads/2018/11/46445110_2210196005666996_1569924410565984256_o-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a></div></article></div></div></div></div><aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4"><div class="sidebar-inner"><div id="text-11" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="va-side"><script data-optimized="1" src="https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/553a3.js?74100"></script></div></div></div><div id="text-12" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="va-side"><script data-optimized="1" src="https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/553a3.js?74100"></script></div></div></div><div id="text-13" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="va-side"><script data-optimized="1" src="https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/553a3.js?74100"></script></div></div></div><div id="tribe-mini-calendar-5" class="widget vw-sidebar-blog tribe_mini_calendar_widget"><h3 class="widget-title">Events Calendar</h3><div class="tribe-mini-calendar-wrapper"><div class="tribe-mini-calendar-grid-wrapper"><table class="tribe-mini-calendar"  data-count="5" data-eventDate="2020-11-01" data-tax-query="" data-nonce="c1ec58885f"><thead class="tribe-mini-calendar-nav"><tr><td colspan="7"><div>
<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2020-10-01" title="October"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">November 2020</span>
<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2020-12-01" title="December"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="https://www.myyellowknifenow.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." /></div></td></tr><tr><th class="tribe-mini-calendar-dayofweek">S</th><th class="tribe-mini-calendar-dayofweek">M</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">W</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">F</th><th class="tribe-mini-calendar-dayofweek">S</th></tr></thead><tbody><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01"><div id="daynum-1-0">
<a href="#" data-day="2020-11-01" class="tribe-mini-calendar-day-link">1</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02"><div id="daynum-2-0">
<a href="#" data-day="2020-11-02" class="tribe-mini-calendar-day-link">2</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03"><div id="daynum-3-0">
<a href="#" data-day="2020-11-03" class="tribe-mini-calendar-day-link">3</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04"><div id="daynum-4-0">
<a href="#" data-day="2020-11-04" class="tribe-mini-calendar-day-link">4</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right"><div id="daynum-5-0">
<a href="#" data-day="2020-11-05" class="tribe-mini-calendar-day-link">5</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right"><div id="daynum-6-0">
<a href="#" data-day="2020-11-06" class="tribe-mini-calendar-day-link">6</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07 tribe-events-right"><div id="daynum-7-0">
<a href="#" data-day="2020-11-07" class="tribe-mini-calendar-day-link">7</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08"><div id="daynum-8-0">
<a href="#" data-day="2020-11-08" class="tribe-mini-calendar-day-link">8</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09"><div id="daynum-9-0">
<a href="#" data-day="2020-11-09" class="tribe-mini-calendar-day-link">9</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10"><div id="daynum-10-0">
<a href="#" data-day="2020-11-10" class="tribe-mini-calendar-day-link">10</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11"><div id="daynum-11-0">
<a href="#" data-day="2020-11-11" class="tribe-mini-calendar-day-link">11</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right"><div id="daynum-12-0">
<a href="#" data-day="2020-11-12" class="tribe-mini-calendar-day-link">12</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right"><div id="daynum-13-0">
<a href="#" data-day="2020-11-13" class="tribe-mini-calendar-day-link">13</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right"><div id="daynum-14-0">
<a href="#" data-day="2020-11-14" class="tribe-mini-calendar-day-link">14</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15"><div id="daynum-15-0">
<a href="#" data-day="2020-11-15" class="tribe-mini-calendar-day-link">15</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16"><div id="daynum-16-0">
<a href="#" data-day="2020-11-16" class="tribe-mini-calendar-day-link">16</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-17"><div id="daynum-17-0">
<a href="#" data-day="2020-11-17" class="tribe-mini-calendar-day-link">17</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-18"><div id="daynum-18-0">
<a href="#" data-day="2020-11-18" class="tribe-mini-calendar-day-link">18</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right"><div id="daynum-19-0">
<a href="#" data-day="2020-11-19" class="tribe-mini-calendar-day-link">19</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right"><div id="daynum-20-0">
<a href="#" data-day="2020-11-20" class="tribe-mini-calendar-day-link">20</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-21 tribe-events-right"><div id="daynum-21-0">
<a href="#" data-day="2020-11-21" class="tribe-mini-calendar-day-link">21</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-22"><div id="daynum-22-0">
<a href="#" data-day="2020-11-22" class="tribe-mini-calendar-day-link">22</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-23"><div id="daynum-23-0">
<a href="#" data-day="2020-11-23" class="tribe-mini-calendar-day-link">23</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-24"><div id="daynum-24-0">
<a href="#" data-day="2020-11-24" class="tribe-mini-calendar-day-link">24</a></div></td><td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-25"><div id="daynum-25-0">
<a href="#" data-day="2020-11-25" class="tribe-mini-calendar-day-link">25</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right"><div id="daynum-26-0">
<a href="#" data-day="2020-11-26" class="tribe-mini-calendar-day-link">26</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27 tribe-events-right"><div id="daynum-27-0">
<a href="#" data-day="2020-11-27" class="tribe-mini-calendar-day-link">27</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28 tribe-events-right"><div id="daynum-28-0">
<a href="#" data-day="2020-11-28" class="tribe-mini-calendar-day-link">28</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29"><div id="daynum-29-0">
<a href="#" data-day="2020-11-29" class="tribe-mini-calendar-day-link">29</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30"><div id="daynum-30-0">
<a href="#" data-day="2020-11-30" class="tribe-mini-calendar-day-link">30</a></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01"><div id="daynum-1-1">
<a href="#" data-day="2020-12-01" class="tribe-mini-calendar-day-link">1</a></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02"><div id="daynum-2-1">
<a href="#" data-day="2020-12-02" class="tribe-mini-calendar-day-link">2</a></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right"><div id="daynum-3-1">
<a href="#" data-day="2020-12-03" class="tribe-mini-calendar-day-link">3</a></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right"><div id="daynum-4-1">
<a href="#" data-day="2020-12-04" class="tribe-mini-calendar-day-link">4</a></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right"><div id="daynum-5-1">
<a href="#" data-day="2020-12-05" class="tribe-mini-calendar-day-link">5</a></div></td></tr></tbody></table></div>  <script type="application/ld+json">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</script> <div class="tribe-mini-calendar-list-wrapper"><div class="tribe-events-loop"><div class="type-tribe_events post-49613 tribe-clearfix tribe-events-category-yellowknife-events tribe-events-venue-49614 tribe-events-organizer-49615 tribe-events-organizer-49616 tribe-events-first"><div class="tribe-mini-calendar-event event-0  first "><div class="list-date">
<span class="list-dayname">
Wed			</span>
<span class="list-daynumber">25</span></div><div class="list-info"><h2 class="tribe-events-title">
<a href="https://www.myyellowknifenow.com/event/yk-wado-karate-club-registration-free-month/" rel="bookmark">YK Wado Karate Club Registration &#8211; Free Month!!</a></h2><div class="tribe-events-duration">
<span class="tribe-event-date-start">July 1, 2020 @ 5:30 pm</span> - <span class="tribe-event-date-end">June 1, 2021 @ 7:30 pm</span></div></div></div></div><div class="type-tribe_events post-50444 tribe-clearfix tribe-events-category-yellowknife-events tribe-events-venue-50445 tribe-events-organizer-50446"><div class="tribe-mini-calendar-event event-1 "><div class="list-date">
<span class="list-dayname">
Wed			</span>
<span class="list-daynumber">25</span></div><div class="list-info"><h2 class="tribe-events-title">
<a href="https://www.myyellowknifenow.com/event/free-online-meditation-by-sahaja-yoga-for-health-and-wellness/2020-10-12/" rel="bookmark">FREE ONLINE MEDITATION by SAHAJA YOGA for Health and Wellness</a></h2><div class="tribe-events-duration">
<span class="tribe-event-date-start">October 12, 2020 @ 5:00 pm</span> - <span class="tribe-event-date-end">March 31, 2021 @ 6:00 pm</span></div></div></div></div><div class="type-tribe_events post-50555 tribe-clearfix tribe-events-category-yellowknife-events tribe-events-venue-50445 tribe-events-organizer-50446"><div class="tribe-mini-calendar-event event-2 "><div class="list-date">
<span class="list-dayname">
Wed			</span>
<span class="list-daynumber">25</span></div><div class="list-info"><h2 class="tribe-events-title">
<a href="https://www.myyellowknifenow.com/event/free-online-meditation-by-sahaja-yoga-for-health-and-wellness/2020-10-13/" rel="bookmark">FREE ONLINE MEDITATION by SAHAJA YOGA for Health and Wellness</a></h2><div class="tribe-events-duration">
<span class="tribe-event-date-start">October 13, 2020 @ 5:00 pm</span> - <span class="tribe-event-date-end">April 1, 2021 @ 6:00 pm</span></div></div></div></div><div class="type-tribe_events post-50556 tribe-clearfix tribe-events-category-yellowknife-events tribe-events-venue-50445 tribe-events-organizer-50446"><div class="tribe-mini-calendar-event event-3 "><div class="list-date">
<span class="list-dayname">
Wed			</span>
<span class="list-daynumber">25</span></div><div class="list-info"><h2 class="tribe-events-title">
<a href="https://www.myyellowknifenow.com/event/free-online-meditation-by-sahaja-yoga-for-health-and-wellness/2020-10-14/" rel="bookmark">FREE ONLINE MEDITATION by SAHAJA YOGA for Health and Wellness</a></h2><div class="tribe-events-duration">
<span class="tribe-event-date-start">October 14, 2020 @ 5:00 pm</span> - <span class="tribe-event-date-end">April 2, 2021 @ 6:00 pm</span></div></div></div></div><div class="type-tribe_events post-50557 tribe-clearfix tribe-events-category-yellowknife-events tribe-events-venue-50445 tribe-events-organizer-50446 tribe-events-last"><div class="tribe-mini-calendar-event event-4  last "><div class="list-date">
<span class="list-dayname">
Wed			</span>
<span class="list-daynumber">25</span></div><div class="list-info"><h2 class="tribe-events-title">
<a href="https://www.myyellowknifenow.com/event/free-online-meditation-by-sahaja-yoga-for-health-and-wellness/2020-10-15/" rel="bookmark">FREE ONLINE MEDITATION by SAHAJA YOGA for Health and Wellness</a></h2><div class="tribe-events-duration">
<span class="tribe-event-date-start">October 15, 2020 @ 5:00 pm</span> - <span class="tribe-event-date-end">April 3, 2021 @ 6:00 pm</span></div></div></div></div></div></div></div></div><div id="vw_widget_post_slider-3" class="widget vw-sidebar-blog widget_vw_widget_post_slider"><div class="post-box-list"><div class="flexslider no-control-nav post-slider"><ul class="slides"><li>
<a href="https://www.myyellowknifenow.com/51589/city-conflicted-about-applying-for-funding-for-permanent-housing/" title="Permalink to City ‘conflicted’ about applying for funding for permanent housing" rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="750" height="421" src="https://www.myyellowknifenow.com/wp-content/uploads/2016/10/bailyhouse-slider-950x340-1.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.myyellowknifenow.com/wp-content/uploads/2016/10/bailyhouse-slider-950x340-1.jpg 750w, https://www.myyellowknifenow.com/wp-content/uploads/2016/10/bailyhouse-slider-950x340-1-300x168.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></div><div class=""><h3 class="title">
<span>City ‘conflicted’ about applying for funding for permanent housing</span></h3></div>
</a></li><li>
<a href="https://www.myyellowknifenow.com/51587/crtc-approves-northwestels-unlimited-internet-plans-on-interim-basis/" title="Permalink to CRTC approves Northwestel’s unlimited internet plans on interim basis" rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="1140" height="641" src="https://www.myyellowknifenow.com/wp-content/uploads/2020/10/pexels-cottonbro-5054213-1140x641.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" /></div><div class=""><h3 class="title">
<span>CRTC approves Northwestel’s unlimited internet plans on interim basis</span></h3></div>
</a></li><li>
<a href="https://www.myyellowknifenow.com/51583/army-polar-bear-plunge-training-happening-december-8-and-9/" title="Permalink to Army polar bear plunge training happening December 8 and 9" rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="607" height="424" src="https://www.myyellowknifenow.com/wp-content/uploads/2020/11/ice-exercise.png" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" srcset="https://www.myyellowknifenow.com/wp-content/uploads/2020/11/ice-exercise.png 607w, https://www.myyellowknifenow.com/wp-content/uploads/2020/11/ice-exercise-300x210.png 300w" sizes="(max-width: 607px) 100vw, 607px" /></div><div class=""><h3 class="title">
<span>Army polar bear plunge training happening December 8 and 9</span></h3></div>
</a></li><li>
<a href="https://www.myyellowknifenow.com/51581/yellowknife-rethinking-policy-on-flying-international-flags-at-city-hall/" title="Permalink to Yellowknife rethinking policy on flying international flags at city hall" rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="1140" height="641" src="https://www.myyellowknifenow.com/wp-content/uploads/2018/11/46445110_2210196005666996_1569924410565984256_o-1140x641.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" /></div><div class=""><h3 class="title">
<span>Yellowknife rethinking policy on flying international flags at city hall</span></h3></div>
</a></li><li>
<a href="https://www.myyellowknifenow.com/51577/live-nwt-alert-test-to-air-tomorrow-morning/" title="Permalink to Live NWT Alert test to air tomorrow morning" rel="bookmark"><div class="post-thumbnail-wrapper">
<img width="1140" height="641" src="https://www.myyellowknifenow.com/wp-content/uploads/2019/05/IMGP5489-e1557347863962-1140x641.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" loading="lazy" /></div><div class=""><h3 class="title">
<span>Live NWT Alert test to air tomorrow morning</span></h3></div>
</a></li></ul></div></div></div><div id="text-15" class="widget vw-sidebar-blog widget_text"><div class="textwidget"><div class="va-side"><script data-optimized="1" src="https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/553a3.js?74100"></script></div></div></div></div></aside></div></div><footer id="footer"><div id="footer-nav"><div class="container"><div class="row"><div class="col-sm-5"><div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-15782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15782"><a href="https://www.myyellowknifenow.com/news/">News</a></li><li id="menu-item-15781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15781"><a href="https://www.myyellowknifenow.com/win/">Win</a></li><li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-217"><a href="https://www.myyellowknifenow.com/community-calendar/category/yellowknife-events/">Yellowknife Events</a></li><li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-216"><a href="https://www.myyellowknifenow.com/community-calendar/category/hay-river-events/">Hay River Events</a></li><li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://www.myyellowknifenow.com/contact-us/">Contact Us</a></li><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://www.myyellowknifenow.com/advertise-us/">Advertise</a></li><li id="menu-item-15783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15783"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li></ul></div><div class="v-policy-menu"><ul id="menu-policy-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/privacy" target="_blank">Privacy Policy</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.vistaradio.ca/terms-of-service/" target="_blank">Terms Of Service</a></li></ul></div></div></div></div></div><div class="copyright"><div class="container"><div class="row"><div class="col-sm-6 copyright-left">
<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a></div><div class="col-sm-6 copyright-right"><a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="107" height="30" style="width:107px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-w30.png"></a>
&nbsp;
<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
&nbsp;
<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a></div></div></div></div></footer></div><script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/4c32b.js?b0d6e' id='jquery-ui-sortable-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/2bc8d.js?99da3' id='jquery-effects-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/92b24.js?28d58' id='jquery-effects-fold-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/f34a0.js?d0a98' id='vwjs-fitvids-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/276ec.js?07ff9' id='vwjs-bootstrap-admin-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/227dd.js?865df' id='vwjs-admin-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/eab8e.js?d3858' id='vr-bounce-timer-js'></script> <script type='text/javascript' src='https://ras.vistaradio.ca/dist/asyncj.php?ver=5.5.3' id='ras-loader-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/4863f.js?2a1d9' id='jquery-effects-fade-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/e9a09.js?9e04b' id='jquery-ui-accordion-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/b015d.js?7c495' id='jquery-ui-tabs-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/99e0e.js?e72e8' id='vwscjs-main-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/b12d8.js?b7d7b' id='vwjs-isotope-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/bf877.js?9b27b' id='vwjs-flexslider-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/97965.js?b3848' id='vwjs-swipebox-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/24d32.js?5b6f9' id='vwjs-asset-js'></script> <script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/main.js?ver=2.0' id='vwjs-main-js'></script> <script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/custom.js?ver=5.5.3' id='child-js-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/35225.js?f4084' id='wp-embed-js'></script> <script type='text/javascript' id='tribe-mini-calendar-js-extra'>var TribeMiniCalendar={"ajaxurl":"https:\/\/www.myyellowknifenow.com\/wp-admin\/admin-ajax.php"};</script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/4dbf2.js?1790f' id='tribe-mini-calendar-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/08076.js?0f475' id='tribe-events-bootstrap-datepicker-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/bfc18.js?15438' id='tribe-events-jquery-resize-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/e60b9.js?60c13' id='jquery-placeholder-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/7ca2b.js?6aa47' id='tribe-moment-js'></script> <script type='text/javascript' id='tribe-events-calendar-script-js-extra'>var tribe_js_config={"permalink_settings":"\/%post_id%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/www.myyellowknifenow.com\/community-calendar\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""};</script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/d8241.js?cc9b9' id='tribe-events-calendar-script-js'></script> <script type='text/javascript' id='the-events-calendar-js-extra'>var TribeCalendar={"ajaxurl":"https:\/\/www.myyellowknifenow.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"};</script> <script data-optimized="1" type='text/javascript' src='https://www.myyellowknifenow.com/wp-content/litespeed/cssjs/b40ee.js?681be' id='the-events-calendar-js'></script> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-56914607-7','auto');ga('require','displayfeatures');ga('send','pageview');</script> <script type='text/javascript'>;(function($,window,document,undefined){"use strict";$(document).ready(function($){$('.flexslider').flexslider({animation:"fade",easing:"easeInCirc",slideshow:true,slideshowSpeed:4000,animationSpeed:600,randomize:false,pauseOnHover:true,prevText:'',nextText:'',start:function(slider){slider.css('opacity','1');slider.find('.post-thumbnail-wrapper').css('height','500px').imgLiquid().fadeIn(250);},});});})(jQuery,window,document);</script> <div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <style>.main-nav{margin-top:-25px !important}</style></body></html>
<!-- Page optimized by LiteSpeed Cache @2020-11-25 08:32:06 -->
<!-- Page supported by LiteSpeed Cache 3.5.0.2 on 2020-11-25 01:32:06 -->